O2 stellt seit einigen Tagen eine neue Version des Mobile Connection Manager bereit. Die Version hat 8.5 (6530). O2 gibt auch bekannt, daß diese neue Version mit Macosx Leopard und Snow Leoapard kompatibel ist.

Neuer O2 Connection Manager

Neuer O2 Connection Manager

Systemvoraussetzungen

  • MAC OS X 10.5 »Leopard«
  • MAC OS X 10.6 »Snow Leopard«

Download der neuen Version 8.5 für Macosx

Unterstützte Hardware

Nutzen Sie ältere Macosx System empfiehlt O2 die Verwendung des älteren Connection Manager für Macosx.
Der Download ist hier verfügbar.